二维码
搬瓦工 locvps

论坛元老かふうちの兔子提供:咱破解宝塔 从去年更新到现在,前天因为脚本和谐了,一直用的之前已经破解好的 panel文件,今天看到更新了 6.9.0 去看了下,发现 宝塔的 防火墙文件 以及 插件文件 已经采用 远程的方式了。

暂时无解, 不过晚上多次测试发现 btpanel下面的 __init__.py 这个文件 里 把 panelplugin 改成了 远程,我又把它 改成了 读取 panelplugin,目前插件已经可以正常使用了。至于 以后宝塔更新了,不知道 这文件 会不会影响到更新问题!

至于怎么改 很简单

        import plugin2
        plu = plugin2.plugin2();
    else:
        import plugin3
        plu = plugin3.plugin3();

改成 
        import panelPlugin
        pluginObject = panelPlugin.panelPlugin()

然后在去 panelPlugin.py 跟往常一样破解 就行了~

其次,防火墙插件的问题 。Apache 防火墙 目前一直处于 5.7,只需要去掉那段提示就行了。而  Nginx 防火墙 一直更新,去掉验证 也不行,打开就自动 卸载 ,目前我脚本 修复 只能达到 正常使用,重启面板 也不会出现问题 , 但是 一重启系统, 打开 就卸载 ,需要重新 使用脚本安装 防火墙插件 。
目前问题 已经找到了 ,某个文件里的, 多了个 rm -rf 防火墙的命令 ,只是没写在 插件里  。

宝塔面板6.9.0 最新开心版 一键脚本(脚本更新2019-3-21 修复破解和谐 以及 防火墙重启需要重新脚本安装)

  1. wget -O crack6.9.0.sh https://loli.team/sh/crack6.9.0.sh && chmod 755 crack6.9.0.sh && bash crack6.9.0.sh

复制代码


宝塔面板6.9.10 Beta 最新开心版 一键脚本(脚本更新2019-3-21 修复破解和谐 以及 防火墙重启需要重新脚本安装

  1. wget -O crack6.9.10.sh https://loli.team/sh/bt6beta/crack6.9.10.sh && chmod 755 crack6.9.10.sh && bash crack6.9.10.sh

复制代码



宝塔面板 5.9.1

  1. yum install -y wget && wget -O install.sh https://loli.team/bt5/install/install.sh && sh install.sh

复制代码


升级专业:

  1. yum install -y wget && wget -O update.sh http://loli.team/bt5/install/update_pro.sh && bash update.sh pro

复制代码


locvps
评论专区
  • 昵 称必填
  • 邮 箱必填
  • 网 址选填
◎已有 0 人评论
BudgetVM
搜索
locvps justmysocks
作者介绍
转载大师

转载大师

转载大师作为本站编辑,主要负责把优秀的文章转载至此。如果您认为本文侵犯了您的版权信息,请与转载大师联系修正。
80vps henghost
budgetvm sugarhosts
二维码

分享:

支付宝

微信