二维码
搬瓦工 locvps

WordPress点击自动升级最新版本出现"您确定要这样做?"的问题如何办?WordPress程序是确实的不错,但是唯一的毛病就是经常会有新版本出来,不更新吧,担心安全问题,更新吧,也可能遇到问题。比如正常我们在使用WordPress程序的时候,如果看到后台提醒更新,我们肯定会下意识的点击连接自动升级最新版本,但是今天又遇到一个新问题。

WordPress后台更新升级出现"您确定要这样做?"错误解决

我们可以看到在升级的时候出现空白,然后刷新页面出现"您确定要这样做?"的错误。那到底如何解决呢?直接用手动升级方式。

除了上面的自动升级之外,我们还可以进行手动升级。稍微有点复杂,但是也是较为常用的。

1、下载最新版本WordPress

新版本下载:https://cn.wordpress.org/

我们需要到官方下载最新版本程序到本地,因为需要替换掉当前网站中的文件。

2、删除wp-includes和wp-admin目录文件。

删除wp-includes和wp-admin目录文件

3、替换所有文件除了wp-content目录

我们将从官方下载过来的最新版本全部覆盖到当前站点中,除了wp-content目录文件不要替换外,其他都全部覆盖替换。

4、在线升级文件

http://当前网站地址/wp-admin/upgrade.php

在线升级文件

替换文件完毕之后,我们执行上面的URL,会提示我们在线升级数据库。

5、收尾工作

手动升级完毕之后,我们同样的需要启动插件、检查兼容性问题。


locvps
评论专区
  • 昵 称必填
  • 邮 箱必填
  • 网 址选填
◎已有 0 人评论
BudgetVM
作者介绍
转载大师

转载大师

转载大师作为本站编辑,主要负责把优秀的文章转载至此。如果您认为本文侵犯了您的版权信息,请与转载大师联系修正。
80vps henghost
budgetvm sugarhosts
二维码

分享:

支付宝

微信